TorrentRover showing no search results

Get help with TorrentRover problems or crashes.
Post Reply
sjh962
10+ Posts
10+ Posts
Posts: 10
Joined: Fri Jul 03, 2015 4:15 pm

TorrentRover showing no search results

Post by sjh962 » Tue Oct 30, 2018 2:17 pm

No matter what I put in as a search, I receive no results. This is a recent issue, within the last couple of days. I upgraded to the latest version 1.3.0, same problem.

patriot1314
New User
New User
Posts: 3
Joined: Mon Nov 05, 2018 10:00 am

Re: TorrentRover showing no search results

Post by patriot1314 » Mon Nov 05, 2018 10:01 am

I'm having the same problem, tried all the recommended fixes but nothing seems to work

User avatar
John
Owner
Owner
Posts: 200
Joined: Wed Feb 12, 2014 7:56 am
Sex: Male
Location: Warsaw, Ohio
Contact:

Re: TorrentRover showing no search results

Post by John » Mon Nov 05, 2018 10:56 am

When you enter a search, it should appear in the Rovers list, the list of things you're looking for in the top half of the main UI. If you double click the Rover, you'll get an Edit Rover window. Make sure you have selected multiple search engines on the right wise. Click OK.

If that didn't work, you might want to try Help -> Check for Definition Updates. This should ensure you have all the latest search site definitions.

If that still doesn't work, are you using a VPN? It's possible that certain VPNs aren't allowing you to connect to some sites. I've seen issues with ExpressVPN in the past.
A good programmer is someone who always looks both ways before crossing a one-way street. - Doug Linder

TorrentRover exists on donations... Please donate!
TorrentRover on Facebook
TorrentRover on Twitter
TorrentRover on YouTube

patriot1314
New User
New User
Posts: 3
Joined: Mon Nov 05, 2018 10:00 am

Re: TorrentRover showing no search results

Post by patriot1314 » Wed Nov 07, 2018 2:46 pm

John, Thanks for that, I did as you said and only one box was ticked. I ticked all of them and still showing 0 results from 1 search. Checked for definition updates and I have the latest one.

I usually use Windscribe but I tried it without and still the same.

I much appreciate your help although it's still the same.

Many Thanks

patriot1314
New User
New User
Posts: 3
Joined: Mon Nov 05, 2018 10:00 am

Re: TorrentRover showing no search results

Post by patriot1314 » Wed Nov 07, 2018 2:50 pm

Hold that result!

After a few false starts it seems to be working again, many thanks for your help

User avatar
John
Owner
Owner
Posts: 200
Joined: Wed Feb 12, 2014 7:56 am
Sex: Male
Location: Warsaw, Ohio
Contact:

Re: TorrentRover showing no search results

Post by John » Wed Nov 07, 2018 10:47 pm

I'm glad it's working for you. Please be aware that the sites you can select in Preferences do NOT affect Rovers that have already been created. Each Rover has its own stored Search Sites which can be changed.
A good programmer is someone who always looks both ways before crossing a one-way street. - Doug Linder

TorrentRover exists on donations... Please donate!
TorrentRover on Facebook
TorrentRover on Twitter
TorrentRover on YouTube

Post Reply