Stuck on Loading... screen at startup

Get help with common problems... Where bugs go to die.

Stuck on Loading... screen at startup

Postby John » Tue Dec 02, 2014 3:42 pm

Some people have had a problem where TorrentRover get's stuck on the Loading screen. It looks like this:

Capture.JPG
Main Loading
Capture.JPG (74.11 KiB) Viewed 2310 times


This is fixed in the latest dev build, v0.22.11, but there is a fix/workaround for previous versions too.

1. Close TorrentRover if it's open.
2. Open an explorer (My Computer) window.
3. Type "%localappdata%\TorrentRover" into the address bar and press Enter.
4. Change the view to Details view if it's not already set to Details view.
5. Sort by Date Modified.
6. Open the folder with the most recent Date Modified date. It will look something like TorrentRover.exe_Url_sdjuhskjnhaskjndgknadlkjljsldfj.
7. Open the folder that matches your version (0.22.10.28994 is the latest version as of this post). It's probably the most recently changed folder here as well.
8. Open the user.config file with any text editor. It's an XML file that stores the information that TorrentRover uses to run. The Keys all have a Value.
9. Find the "CheckForDefinitionUpdates" Key. Change the Value to True. If the Key is missing, just add it.

image.png
Edit user.config
image.png (35.67 KiB) Viewed 2310 times


10. Save the file and close the text editor.
11. Open TorrentRover again. It will now be able to get past the Loading... screen.
A good programmer is someone who always looks both ways before crossing a one-way street. - Doug Linder

TorrentRover exists on donations... Please donate!
TorrentRover on Facebook
TorrentRover on Twitter
TorrentRover on YouTube
User avatar
John
Owner
Owner
 
Posts: 141
Joined: Wed Feb 12, 2014 9:56 am
Location: Warsaw, Ohio

Return to Hints, Fixes, and Workarounds

Who is online

Users browsing this forum: No registered users and 1 guest