Setup will not run

Get help with TorrentRover problems or crashes.
Dirkmaster
10+ Posts
10+ Posts
Posts: 10
Joined: Sun Mar 05, 2017 3:40 pm
Sex: Male

Re: Setup will not run

Post by Dirkmaster » Wed Aug 02, 2017 8:05 pm

No, I had earlier versions. Then this version wouldn't install, so I uninstalled them (using Ashampoo Uninstaller 6, which explains why there's nothing left) but still go this silly error message.

dirkmaster

User avatar
John
Owner
Owner
Posts: 193
Joined: Wed Feb 12, 2014 7:56 am
Sex: Male
Location: Warsaw, Ohio
Contact:

Re: Setup will not run

Post by John » Thu Aug 03, 2017 8:08 am

I've never heard of that uninstaller. Is it possible it removed more than just TorrentRover?
A good programmer is someone who always looks both ways before crossing a one-way street. - Doug Linder

TorrentRover exists on donations... Please donate!
TorrentRover on Facebook
TorrentRover on Twitter
TorrentRover on YouTube

Dirkmaster
10+ Posts
10+ Posts
Posts: 10
Joined: Sun Mar 05, 2017 3:40 pm
Sex: Male

Re: Setup will not run

Post by Dirkmaster » Thu Aug 03, 2017 1:27 pm

I would seriously doubt it. AShampoo is a pretty respect software house. https://www.ashampoo.com/en/usd

They're German, so maybe that's why you've never heard of them.

Everything else is working. And I use it to install and uninstall most everything. Have for years.

dirkmaster

Dirkmaster
10+ Posts
10+ Posts
Posts: 10
Joined: Sun Mar 05, 2017 3:40 pm
Sex: Male

Re: Setup will not run

Post by Dirkmaster » Thu Aug 03, 2017 8:29 pm

Okay, here's a valuable piece of data. I casn install 1.1.18. It does NOT give that message.

dirkmaster

User avatar
John
Owner
Owner
Posts: 193
Joined: Wed Feb 12, 2014 7:56 am
Sex: Male
Location: Warsaw, Ohio
Contact:

Re: Setup will not run

Post by John » Thu Aug 03, 2017 9:29 pm

Huh. That is interesting...

I assume you're already tried restarting the computer? Or shutting down and starting it up again?

Maybe there are some install files stuck in the Temp folder (just open a File Explorer windows and type %temp% and hit enter). It should be safe to delete everything in that folder. And you're sure there is no TorrentRover folder in "C:\Program Files (x86)" or in "%localappdata%", right?
A good programmer is someone who always looks both ways before crossing a one-way street. - Doug Linder

TorrentRover exists on donations... Please donate!
TorrentRover on Facebook
TorrentRover on Twitter
TorrentRover on YouTube

Dirkmaster
10+ Posts
10+ Posts
Posts: 10
Joined: Sun Mar 05, 2017 3:40 pm
Sex: Male

Re: Setup will not run

Post by Dirkmaster » Wed Sep 13, 2017 5:47 pm

Well, here's the final entry, because version 1.2.1 installs fine. So there you go. Thanx for taking the time, and for a great program.

Post Reply