Stuck on loading screen

Get help with TorrentRover problems or crashes.
Post Reply
edoble
New User
New User
Posts: 4
Joined: Sun Sep 20, 2015 3:31 pm

Stuck on loading screen

Post by edoble » Sun Sep 20, 2015 3:37 pm

I get this message when I start torrentrover:

"Torrentrover was unable to retrieve connection information."

Please see attached pic for proof.

I had a similar issue when I had AVG installed. I had to disable AVG then torrentrover loaded without any issues.
Now that I un-installed AVG from my PC this message still appears and I dont have any virus protection currently installed.
Please help, thanks.
Attachments
Capture.PNG
Capture.PNG (130.84 KiB) Viewed 5608 times

User avatar
John
Owner
Owner
Posts: 200
Joined: Wed Feb 12, 2014 7:56 am
Sex: Male
Location: Warsaw, Ohio
Contact:

Re: Stuck on loading screen

Post by John » Sun Sep 20, 2015 4:57 pm

I'm sorry you're having trouble.

This issue occurs when TorrentRover is blocked from connecting to the TorrentRover services. Most often it is due to a firewall or antivirus issue. It may also be because you don't have the latest version of .NET 3.5 as well, but you mentioned that it was working at one point. I'd recommend you make sure you can access http://www.torrentrover.com in a web browser first. I assume you can. If so, you almost certainly have something on your machine blocking it.

If you can't access our web site, then you're either being blocked by a government, ISP, hosts file, or firewall...

If you need help figuring it out, I do offer remote assistance...

http://www.torrentrover.com/help/remote-assistance/

If you feel comfortable with that, just follow the instructions and submit the form at the bottom.
A good programmer is someone who always looks both ways before crossing a one-way street. - Doug Linder

TorrentRover exists on donations... Please donate!
TorrentRover on Facebook
TorrentRover on Twitter
TorrentRover on YouTube

edoble
New User
New User
Posts: 4
Joined: Sun Sep 20, 2015 3:31 pm

Re: Stuck on loading screen

Post by edoble » Sun Sep 20, 2015 6:52 pm

.net is up to date...I have windows 10.

I installed bitdefender and did a search for malware, etc......nothing was found.
All firewalls are off (windows defender and Bitdefender)...torrentrover still does not load up.

User avatar
John
Owner
Owner
Posts: 200
Joined: Wed Feb 12, 2014 7:56 am
Sex: Male
Location: Warsaw, Ohio
Contact:

Re: Stuck on loading screen

Post by John » Sun Sep 20, 2015 7:29 pm

It appears that starting in Windows 10, .NET 3.5 is treated as a "feature" that may be disabled by default. You have to turn it back on I guess. Silly Microsoft. Here's how...

http://answers.microsoft.com/en-us/insi ... 519f36d7a4

"a) Press “Windows Logo” + “R” keys on the keyboard.
b) Type “appwiz.cpl” in the “Run” command box and press “ENTER”.
c) In the “Programs and Features” window, click on the link “Turn Windows features on or off”.
d) Check if the “.NET Framework 3.5 (includes .NET 2.0 and 3.0)” option is available in it.
e) If yes, then enable it and then click on “OK”.
f) Follow the on-screen instructions to complete the installation and restart the computer, if prompted."
~ This was taken from the link above

IF that doesn't do it,

What antivirus/firewall do you use? AVG, Avast, Panda???

Did you check the windows firewall?

I haven't tested anything in Windows 10 yet, but I hear it's working for other people. Did you recently upgrade? If so, was it working before the upgrade? If so, I have a hunch it changed some of your Windows features.
A good programmer is someone who always looks both ways before crossing a one-way street. - Doug Linder

TorrentRover exists on donations... Please donate!
TorrentRover on Facebook
TorrentRover on Twitter
TorrentRover on YouTube

edoble
New User
New User
Posts: 4
Joined: Sun Sep 20, 2015 3:31 pm

Re: Stuck on loading screen

Post by edoble » Sun Sep 20, 2015 7:55 pm

I took the steps to install .net framework 3 as you stated .....did not work...same issue at loading screen.

I had only AVG installed when on windows 10 and I was having same problem. I would de-activate AVG and then torrentrover would load without any problems and i did not do any .net framework installation t that time. Everything was working when I would de-activate AVG. So I decided to just completely un-install the damn AVG because it gave me issues with torrentrover. However, removing AVG made things more complicated as now i cannot access torrentrover at all. Windows firewall is off....I turned this crap off as soon as i upgraded to Win 10.

edoble
New User
New User
Posts: 4
Joined: Sun Sep 20, 2015 3:31 pm

Re: Stuck on loading screen

Post by edoble » Sun Sep 20, 2015 7:57 pm

Admin how do I contact you directly???

User avatar
John
Owner
Owner
Posts: 200
Joined: Wed Feb 12, 2014 7:56 am
Sex: Male
Location: Warsaw, Ohio
Contact:

Re: Stuck on loading screen

Post by John » Sun Sep 20, 2015 8:07 pm

You can email me - john@torrentrover.com

You can message me on facebook. https://www.facebook.com/JohnLoperII

You can call me. 1.740.610.0015

I won't always answer the phone during business hours because I still work a day job, and I won't answer the phone after 8PM Eastern Time.
A good programmer is someone who always looks both ways before crossing a one-way street. - Doug Linder

TorrentRover exists on donations... Please donate!
TorrentRover on Facebook
TorrentRover on Twitter
TorrentRover on YouTube

User avatar
John
Owner
Owner
Posts: 200
Joined: Wed Feb 12, 2014 7:56 am
Sex: Male
Location: Warsaw, Ohio
Contact:

Re: Stuck on loading screen

Post by John » Mon Sep 21, 2015 1:07 pm

I just found a few bugs on the server and fixed them. Sorry about that. You may want to give it another try now.
A good programmer is someone who always looks both ways before crossing a one-way street. - Doug Linder

TorrentRover exists on donations... Please donate!
TorrentRover on Facebook
TorrentRover on Twitter
TorrentRover on YouTube

Post Reply