Page 2 of 2

Re: no search results

Posted: Mon Feb 22, 2016 12:07 pm
by cfc14me
hi

I still get no joy; it says " 0 results shown from 20/20 queries (page 0 of 10) 97 not shown (97 filtered)" this was for s pink Floyd search.

all of my searches come up with the xx not shown, (xx filtered)

help!!!


thanks

David

Re: no search results

Posted: Mon Feb 22, 2016 12:42 pm
by John
Are you using the Advanced Search (Add Rover) window??

Check the "How Often" drop down. I bet you're using a weekly search with 5 formats check. That explains the 20 queries (4 sites x 5 formats). The reason all the results are filtered is because none of the results contain any indication of a weekly search.

What you want to do is use the Quick Search box in the top right corner of the main window.

If you want to use the Advanced Search feature for a single search like Pink Floyd, make sure you choose Once for the "How Often" option. The Advanced Search window is intended for searches and downloads that are more advanced than single searches and single downloads.

Re: no search results

Posted: Wed Mar 29, 2017 4:23 am
by james1102
hi all
had the same problem , but this worked for me . "If you don't have access to all these, you may want to use the Proxy option in Tools -> Preferences -> Advanced (tab) -> Proxy (section). Read the info in the blue info bubble, and pick a proxy option. I would recommend Preferred if some of your sites work, and Always if none work " I used always , just wondering am I better off changing that when I'm not using torrent rover ? for safety , might be a silly question just thought id ask .

Re: no search results

Posted: Wed Mar 29, 2017 5:23 am
by james1102
james1102 wrote:hi all
had the same problem , but this worked for me . "If you don't have access to all these, you may want to use the Proxy option in Tools -> Preferences -> Advanced (tab) -> Proxy (section). Read the info in the blue info bubble, and pick a proxy option. I would recommend Preferred if some of your sites work, and Always if none work " I used always , just wondering am I better off changing that when I'm not using torrent rover ? for safety , might be a silly question just thought id ask .

Re: no search results

Posted: Wed Mar 29, 2017 8:34 am
by John
No, you don't need to turn it off. You can leave it on "Always". The proxy feature just controls how TorrentRover tries to access the search sites. You'll be fine to leave it on any setting that works for you.

Re: no search results

Posted: Thu Sep 21, 2017 2:21 am
by IrvinMi
John4 wrote:
Wed Mar 29, 2017 8:34 am
No, you don't need to turn it off. You can it on "Always". The proxy feature just controls how TorrentRover tries to access the search sites. You'll be fine to leave it on any setting that works for you.
Thanks John, I'll leave it on then.