rover stuck on loading screen

Get help with TorrentRover problems or crashes.
Post Reply
jimep_ok
New User
New User
Posts: 1
Joined: Thu Sep 10, 2015 1:35 pm
Sex: Male

rover stuck on loading screen

Post by jimep_ok » Thu Sep 10, 2015 1:47 pm

Hi, I have been using successfully Torrentrover for over a year now but all of a sudden if fails to get past the "loading" screen.

I have tried uninstalling and re-installing the latest version (v0.23.4 beta) and the penultimate version (v0.23.3 beta) but still no luck.

Please help!

Regards,
Jimmy

User avatar
John
Owner
Owner
Posts: 200
Joined: Wed Feb 12, 2014 7:56 am
Sex: Male
Location: Warsaw, Ohio
Contact:

Re: rover stuck on loading screen

Post by John » Thu Sep 10, 2015 4:46 pm

I'm sorry you're having this problem. This has happened a couple times before, and I can help you fix the problem, but unfortunately I can't tell you exactly why it happens.

Before I tell you how to fix it, if you are fairly proficient with computers, it would help us out a great deal if you would send us your user.config file. Open "%localappdata%\TorrentRover\", then the most recent folder created (TorrentRover.exe_Url_BunchOfCrapHere). Then open the folder for your version of TorrentRover. Your user.config file should be in there. Please send that to me. It could help me solve the mystery of why this happens sometimes.

Ok, now for the fix...

Close TorrentRover. Now just delete the TorrentRover folder in the "%localappdata%" folder. Then open TorrentRover again, and it should be fine.

If for any reason this still doesn't work, you can always download and run the portable version of TorrentRover.

Please let me know if this fixes your problem...
A good programmer is someone who always looks both ways before crossing a one-way street. - Doug Linder

TorrentRover exists on donations... Please donate!
TorrentRover on Facebook
TorrentRover on Twitter
TorrentRover on YouTube

Post Reply