Torrent Rover not working

Get help with TorrentRover problems or crashes.
Post Reply
davros9999
New User
New User
Posts: 1
Joined: Tue Feb 03, 2015 4:13 am
Sex: Male

Torrent Rover not working

Post by davros9999 » Tue Feb 03, 2015 4:28 am

Davros9999
torrent rover 0.22.11 beta
O/S windows 8.1 64

Torrent Rover will not start, when I try to open it a pop up box appears and states torrent rover has stopped working,

I have reinstalled T/R but still get the same message appearing
Thanks

User avatar
John
Owner
Owner
Posts: 200
Joined: Wed Feb 12, 2014 7:56 am
Sex: Male
Location: Warsaw, Ohio
Contact:

Re: Torrent Rover not working

Post by John » Tue Feb 03, 2015 6:58 am

I'm sorry you're having trouble. There are a couple things you can try...

1. Open File Explorer (Computer) and go to "%localappdata%". Rename the "TorrentRover" folder to "TorrentRover BAK" or something like that. Try to run TorrentRover again.
2. Download TorrentRover Portable for TorrentRover.com, extract that, and run the TorrentRoverPortable shortcut (not the exe file). It will check your .NET version before launching TorrentRover. If you don't have .NET 3.5 SP1 installed, it will tell you how to get it.

If #1 works, you just had some bad data in your user.config file, and it shouldn't happen again. I'd appreciate it if you'd send your user.config file to me so I can determine what caused the problem. Just send it to contact@TorrentRover.com.

If #1 doesn't work and TorrentRover Portable works but doesn't tell you why, I'll have to do some digging.

I hope this helps. Please let me know what you find. I hope you get it working.
A good programmer is someone who always looks both ways before crossing a one-way street. - Doug Linder

TorrentRover exists on donations... Please donate!
TorrentRover on Facebook
TorrentRover on Twitter
TorrentRover on YouTube

Post Reply